Opened 6 years ago

Closed 6 years ago

#110 closed defect (worksforme)

Some people don't see texts on the first run page

Reported by: fhd Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: arthur@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by fhd)

Environment

  • Manuel's Spanish Windows XP with (I think) IE7
  • Arthur's German Windows XP with IE8

How to reproduce

Install ABP for IE on one of the affected systems above.

Observed behaviour

The first run page does not display any text.

Expected behaviour

The first run page should show definitely show text.

Change History (6)

comment:1 Changed 6 years ago by fhd

  • Component changed from Unknown to ABP-Internet-Explorer
  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Reporter changed from philll to fhd

comment:2 Changed 6 years ago by fhd

Leaving as new for now since it's been a while since I saw that bug. Can anyone confirm this?

comment:3 Changed 6 years ago by fhd

  • Description modified (diff)

comment:4 Changed 6 years ago by arthur

  • in_progress set to 0
  • Ready unset

Looks fine on a Windows XP VM: http://i.imgur.com/bzs7JTs.png

comment:5 Changed 6 years ago by arthur

  • Cc arthur@… added

comment:6 Changed 6 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

This works fine for me on all of my test VMs. Feel free to reopen if further information about the issue still persisting is available.

Note: See TracTickets for help on using tickets.