Opened 5 years ago

Closed 5 years ago

#1100 closed defect (incomplete)

Internet Explorer crashes on itunes with ABP enabled

Reported by: oleksandr Assignee: oleksandr
Priority: P2 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr@… Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 8, IE 11 64-bit EHP. ABP devbuild 1.2

How to reproduce

  1. Go to https://itunes.apple.com/nl/app/adblock-for-ios-must-have/id537774578?l=en&mt=8
  2. Observe the crash

Observed behaviour

IE tab crashes

Expected behaviour

The page should open normally

Change History (3)

comment:1 Changed 5 years ago by oleksandr

  • Cc oleksandr@… added

comment:2 Changed 5 years ago by oleksandr

  • Owner set to oleksandr

comment:3 Changed 5 years ago by oleksandr

  • Resolution set to invalid
  • Status changed from new to closed

The ticket is invalid. The behavior was observed since iTunes is in the list of EPM exceptions and IE loads a 32-bit version of ABP in that case. In the reported case the extension was not yet updated to the latest version.

Note: See TracTickets for help on using tickets.