Opened 5 years ago

Closed 5 years ago

#1113 closed defect (incomplete)

advertising.yahoo.com is broken with ABP enabled

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by arthur)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-21

Environment

none of assigned configurations
ABP version 1.2.636.0

How to reproduce

Win7 64bit, IE11
Go to https://advertising.yahoo.com/ in IE with ABP installed and enabled.

Observed behaviour

https://advertising.yahoo.com/ has broken format, all data is broken - see screenshot attached. 

Expected behaviour

It should be displayed correctly with ABP enabled.

Attachments (1)

1032_1406114708_advertising.yahoo.com.jpg (367.5 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 23 Jul 2014 11:25:07 posted by Volha Melnikava
A file was deleted: advertising.yahoo.com

2 - 23 Jul 2014 11:44:49 posted by Philip Hill
This is definitively a filter issue which we did not intend to test here. However, I will accept it this time, as i htink its scope is big enough.

comment:2 Changed 5 years ago by arthur

  • Description modified (diff)
  • Resolution set to invalid
  • Status changed from new to closed

Advertiser's pages are likely broken if EasyList is used. In the past such issues weren't fixed at all but since 30 May 2013 such issues are fixed if they request it (see "Update" at the bottom of the blog post): https://easylist.adblockplus.org/blog/2011/07/01/advertisers-and-tracking-companies-websites

Note: See TracTickets for help on using tickets.