Opened 5 years ago

Closed 5 years ago

Last modified 12 days ago

#1119 closed defect (worksforme)

Show 'Block Element' right-click menu item option not working

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx, sebastian, philll Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-2

Environment

Windows 7 64bit Chrome English
ABP version 1.8.3.1204

How to reproduce

  1. Set checkbox on for Show 'Block Element' right-click menu item as shown in Capture.jpg
  2. Now relaunch chrome and right click on any element.

Observed behaviour

Block element option not present.

Expected behaviour

Block element option should be present

Attachments (2)

1618_1406042664_Capture.PNG (18.5 KB) - added by passbrains 5 years ago.
1618_1406042664_Capture1.PNG (677.7 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by mapx

  • Cc mapx added
  • Description modified (diff)

comment:2 Changed 5 years ago by sebastian

  • Cc sebastian philll added
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce that. And from the screenshot it looks like that the user didn't click on any media element. Note that the context menu entry is only added for <img>, <video> and <audio> elements.

comment:3 Changed 9 months ago by max456

spam

Last edited 12 days ago by kzar (previous) (diff)

comment:4 Changed 9 months ago by max456

spam

Last edited 12 days ago by kzar (previous) (diff)
Note: See TracTickets for help on using tickets.