Opened 5 years ago

Closed 5 years ago

#1120 closed defect (worksforme)

Add Filters window always displays empty when click blocking element on the page

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx, greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-4

Environment

Windows 7 32bit Chrome English
ABP version 1.8.3.1204

How to reproduce

  1. Install ABP extension on Chrome
  2. Load any website page, for example http://maanimo.com/
  3. Click ABP icon and select "Block element" option
  4. Hover any element on the page and click it
  5. When Add Filters window opens observe it

Observed behaviour

Add Filters window always opens empty without any filters.

Expected behaviour

Add Filters window should not be empty and should display a text filter like "maanimo.com##.block.short", when select any element on the page.

Attachments (2)

2315_1406049138_7-22-2014_8-11-02_PM.jpg (427.6 KB) - added by passbrains 5 years ago.
2315_1406049138_Add_Filters_window_always_opens_empty_without_any_filters.avi (784.5 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by mapx

  • Cc mapx added
  • Description modified (diff)

it works very well here

what other extensions are you using ?

comment:2 Changed 5 years ago by philll

  • Cc greiner added

works fine for me, too. @greiner: did you actually reproduce it when confirming?

comment:3 Changed 5 years ago by mapx

there are extensions in conflict with ABP, for example it was reported lastpass, so ...

comment:4 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce it either.

Note: See TracTickets for help on using tickets.