Opened 5 years ago

Closed 5 years ago

#1124 closed defect (duplicate)

'Block element' overlays are shown in unexpected places

Reported by: passbrains Assignee:
Priority: P3 Milestone:
Module: Platform Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Chrome
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-17

Environment

Windows 7 64bit Chrome English
ABP version 1.8.3.1204

How to reproduce

  1. Launch in https://news.google.co.in/ in Chrome
  2. Click ABP icon and select 'Block Element'

Observed behaviour

The image on the top left is partially hidden by white overlays

Expected behaviour

The image on the top left should be fully visible

Attachments (1)

207_1406116077_ImageTruncated.jpg (294.9 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by mapx

  • Cc mapx added
  • Description modified (diff)

comment:2 Changed 5 years ago by sebastian

  • Component changed from Unknown to Platform
  • Priority changed from Unknown to P3
  • Ready set

comment:3 Changed 5 years ago by sebastian

Also see #1394.

comment:4 Changed 5 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1606

Note: See TracTickets for help on using tickets.