Opened 5 years ago

Closed 5 years ago

#1125 closed defect (worksforme)

One more 'Think Adblock Plus...' page opens in duplicate window when click Cancel button on Twitter login page

Reported by: passbrains Assignee:
Priority: P3 Milestone:
Module: Platform Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-19

Environment

Windows 7 32bit Chrome English
ABP version 1.8.3.1204

How to reproduce

  1. Install ABP extension on Chrome
  2. When "Adblock Plus has been installed" page opens click Twitter or Google button
  3. When "Think Adblock Plus is worth sharing?" window opens click Follow Twitter button
  4. When Twitter login page opens click Cancel button

Observed behaviour

One more "Think Adblock Plus is worth sharing?" page opens in separate window.

Expected behaviour

Window should be closed and 'Think Adblock Plus...' page should not open in separate window.

Change History (5)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by mapx

  • Description modified (diff)
  • Summary changed from One more 'Think Adblock Plus...' page opens in duplicate window wnen click Cancel button on Twiiter login page to One more 'Think Adblock Plus...' page opens in duplicate window when click Cancel button on Twitter login page

comment:2 Changed 5 years ago by sebastian

  • Cc greiner added
  • Component changed from Unknown to Platform
  • Priority changed from Unknown to P3
  • Ready set

comment:3 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

There seems to be no "Cancel" button anymore. Hence, this issue doesn't occur anymore.

Note: See TracTickets for help on using tickets.