Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#1139 closed defect (duplicate)

"Icon and text" setting duplicates toolbar icon text in the Australis menu

Reported by: trev Assignee:
Priority: P4 Milestone:
Module: Extensions-for-Adblock-Plus Keywords:
Cc: saroyanm Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Adblock Plus 2.6.4.3852, Customizations for Adblock Plus 1.0.4a.78, Firefox 34.0a1 (nightly) on OS X.

How to reproduce

  1. Customize Firefox toolbar to move the Adblock Plus icon into the Australis drop-down menu.
  2. In Customization preferences select "Icon and Text" for Toolbar item display.
  3. Open Australis menu and look at the Adblock Plus icon.

Observed behaviour

Icon text is duplicated.

Expected behaviour

This setting shouldn't affect Australis menu, messing with icon display makes no sense there.

Change History (6)

comment:1 Changed 5 years ago by saroyanm

  • Owner set to saroyanm

comment:2 Changed 5 years ago by saroyanm

  • Owner saroyanm deleted

comment:3 Changed 5 years ago by saroyanm

Wladimir what you think is this issue still actual after current fix (Don't allow displaying icon text with Australis theme) ?

comment:4 Changed 5 years ago by saroyanm

Anyway seems like both fixes will be released together so maybe we can close current ticket ?

comment:5 Changed 5 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

Yes, this is really a duplicate of #1155 at this point.

comment:6 Changed 4 years ago by philll

  • Platform changed from Firefox/Firefox Mobile to Firefox

Made Firefox and Firefox mobile available as seperate platforms.

Note: See TracTickets for help on using tickets.