Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1152 closed defect (worksforme)

Manage option not working in Adblock Plus options-IE8

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by oleksandr)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-36

Environment

Windows 7 64bit Internet Explorer 8 English
ABP version 1.2.667.0

How to reproduce

  1. Launch IE 8
  2. Click ABP icon and select Settings
  3. In the Adblock Plus options page click Manage button

Observed behaviour

Manage button does not work

Expected behaviour

The manage option should work as intended

Attachments (1)

207_1406270365_Manage.jpg (267.3 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 25 Jul 2014 12:53:54 posted by Sergei Zabolotskikh
Most probably it's an issue of bad supporting of transparent png by IE8, to fix google something like http://stackoverflow.com/questions/1251416/png-transparency-problems-in-ie8

comment:2 Changed 5 years ago by oleksandr

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 Changed 5 years ago by oleksandr

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
Note: See TracTickets for help on using tickets.