Opened 5 years ago

Closed 5 years ago

#1159 closed defect (duplicate)

Some adserver resources are not blocked

Reported by: arthur Assignee:
Priority: P2 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: mapx, trev, sergz Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

  • Windows 8.1 Pro x64 Update 1
  • IE 11.0.9600.17207
  • ABP dev build 1.2.667
  • EasyList Germany+EasyList

How to reproduce

  1. Go to http://forum.golem.de/kommentare/internet/100-kbit-s-statt-100-mbit-s-kabel-deutschland-wegen-filmsharing-drosselung-verurteilt/84783,list.html

Observed behaviour

"Kabel Deutschland" in the first paragraph is underlined in green. An ad shows up when hovering it.

Expected behaviour

It shouldn't be underlined. Such ads from intellitxt.com should be blocked by this filter: ||intellitxt.com^$third-party

Change History (4)

comment:1 Changed 5 years ago by mapx

  • Cc mapx added

comment:2 Changed 5 years ago by sergz

  • Resolution set to fixed
  • Review URL(s) modified (diff)
  • Status changed from new to closed

comment:3 Changed 5 years ago by trev

  • Cc trev sergz added
  • Resolution fixed deleted
  • Status changed from closed to reopened

@sergz: There is something wrong with this issue. There is no assignee yet the issue has been resolved as "fixed." The review linked belongs to a different issue, no commit link - it isn't clear which change actually fixed the issue. If this is caused by the same problem as #1160 then you should note so and resolve this as a duplicate. If the metadata (review, assignee) is wrong - please fix it and resolve again.

comment:4 Changed 5 years ago by sergz

  • Resolution set to duplicate
  • Review URL(s) modified (diff)
  • Status changed from reopened to closed

Caused by the same mistake as #1160.
Fixed in the commit https://hg.adblockplus.org/adblockplusie/rev/80d928a6810f

Note: See TracTickets for help on using tickets.