Opened 5 years ago

Closed 5 years ago

Last modified 5 weeks ago

#1161 closed defect (fixed)

Adblock Plus triggers adblock warning message on wrong domains

Reported by: arthur Assignee: greiner
Priority: P1 Milestone: Adblock-Plus-2.6.5-for-Firefox
Module: Adblock-Plus-for-Firefox Keywords:
Cc: trev, manvel@… Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5501516697829376/

Description

Environment

  • Linux Mint 17 64 bit (Cinnamon)
  • Firefox 31
  • Adblock Plus 2.6.4.3852

This also happens in ABP for Chrome.

How to reproduce

  1. Go to http://www.players4players.de/

Observed behaviour

The adblock warning message appears near the ABP icon.

Expected behaviour

It shouldn't appear since this domain isn't included in the list. Another domain 4players.de is listed there. ABP should respect the exact domains used on the list.

Change History (9)

comment:1 Changed 5 years ago by greiner

  • Owner set to greiner

comment:2 Changed 5 years ago by philll

  • Cc trev added
  • Priority changed from P2 to P1

comment:3 Changed 5 years ago by greiner

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 5 years ago by saroyanm

Same effect when you try to search for players4players.de in Google and then refresh the page, example link -> https://www.google.com/?gws_rd=ssl#q=players4players.de

Last edited 5 years ago by saroyanm (previous) (diff)

comment:5 Changed 5 years ago by saroyanm

  • Cc manvel@… added

comment:6 Changed 5 years ago by greiner

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:7 Changed 5 years ago by trev

  • Milestone set to Adblock-Plus-for-Firefox-next

comment:8 Changed 4 years ago by philll

  • Platform changed from Firefox/Firefox Mobile to Firefox

Made Firefox and Firefox mobile available as seperate platforms.

comment:9 Changed 3 months ago by Kaitlyn

spam

Last edited 5 weeks ago by kzar (previous) (diff)
Note: See TracTickets for help on using tickets.