Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1183 closed defect (fixed)

Some Acceptable Ads are not showing up #2

Reported by: arthur Assignee: oleksandr
Priority: P1 Milestone: Adblock-Plus-1.2-for-Internet-Explorer
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By: #1265
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/4784041706389504/

Description

Environment

  • Windows 8.1 Pro x64 Update 1
  • ABP 1.2.684
  • IE 11.0.9600.17207
  • EasyList Germany+EasyList

How to reproduce

  1. Go to http://www.bing.com/ and search for "iphone"
  2. Go to https://www.google.com/ and saerch for "hotel"

Observed behaviour

Ads don't show up.

Expected behaviour

Ads should show up since those are whitelisted in the Acceptable Ads whitelist.

Change History (5)

comment:1 Changed 5 years ago by arthur

I'm assuming $elemhide doesn't seem to be working correctly.

comment:2 Changed 5 years ago by oleksandr

  • Resolution set to fixed
  • Review URL(s) modified (diff)
  • Status changed from new to closed

comment:3 Changed 5 years ago by oleksandr

  • Milestone set to Adblock-Plus-for-Internet-Explorer-1.2

comment:4 Changed 5 years ago by oleksandr

  • Blocked By 1265 added

comment:5 Changed 5 years ago by trev

  • Cc oleksandr removed
  • Owner set to oleksandr
Note: See TracTickets for help on using tickets.