Opened 5 years ago

Closed 5 years ago

#1217 closed defect (worksforme)

ABP 1.2.690, login.yahoo.com blank page

Reported by: mapx Assignee:
Priority: P2 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

ABP 1.2.690
IE8 (probably all IE)

How to reproduce

go to mail.yahoo.com
the page login.yahoo.com is loaded and quickly becomes blank

https://adblockplus.org/forum/viewtopic.php?f=16&t=24492

Change History (7)

comment:1 Changed 5 years ago by mapx

  • Description modified (diff)

comment:2 Changed 5 years ago by philll

  • Ready set

I was able to reproduce this in some trials in my IE8, however not in every trial. I wasn't able to reproduce it once in IE11.

comment:3 Changed 5 years ago by mapx

another user reported the same issue in IE 10 (windows 7)

comment:4 Changed 5 years ago by philll

  • Priority changed from P2 to P1

comment:5 Changed 5 years ago by oleksandr

  • Priority changed from P1 to P2

comment:6 Changed 5 years ago by sergz

@phill Cannot reproduce it on IE8 and IE10. Any additional details?

comment:7 Changed 5 years ago by oleksandr

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.