Opened 5 years ago

Closed 5 years ago

#1218 closed defect (worksforme)

ABP 1.2.690 youtube dropdown menu blocked

Reported by: mapx Assignee:
Priority: P2 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr, serggzz@…, mapx Blocked By: #1265
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by philll)

Environment

ABP 1.2.690
IE8/IE11 (probably all IE)

How to reproduce

go to YT home page
the youtube dropdown menu (drops down after clicking on the icon to the right of the YouTube logo in the top left) does not work

https://adblockplus.org/forum/viewtopic.php?p=104559#p104559

Change History (6)

comment:1 Changed 5 years ago by philll

  • Description modified (diff)
  • Ready set

This still works with ABP 1.2 stable

comment:2 Changed 5 years ago by philll

See also #1219. The buttons both works fine, if you first switch to "My subsriptions".

comment:3 Changed 5 years ago by oleksandr

  • Blocked By 1265 added

comment:4 Changed 5 years ago by sergz

Cannot reproduce in IE8, IE9, IE10, IE11, ABP 1.2.635. Did you pay attention that the drop down menu is shown only when the page width is quite small, otherwise it changes the visibility of the menu block?

comment:5 Changed 5 years ago by sergz

  • Cc serggzz@… added

comment:6 Changed 5 years ago by oleksandr

  • Cc mapx added
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce in 1.3.

Note: See TracTickets for help on using tickets.