Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1223 closed defect (duplicate)

Installation Page : The g logo icon is missing when the Remove social media button is turned on

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by greiner)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ARE-21

Environment

Windows 7 64bit Firefox English
ABP version 2.6.4.3857

How to reproduce

  1. Install the plugin in the firefox browser.
  2. Scroll down on the installation page "chrome://adblockplus/content/ui/firstRun.html "

Attachments (2)

Change History (5)

comment:1 Changed 5 years ago by passbrains

1 - 14 Aug 2014 08:45:00 posted by Philip Hill
This clearly is a filter issue. However, I believe that we should improve this behaviour somehow.

comment:2 Changed 5 years ago by greiner

  • Component changed from Unknown to User-Interface
  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1133

comment:3 Changed 5 years ago by philll

  • Platform changed from Firefox/Firefox Mobile to Firefox

Made Firefox and Firefox mobile available as seperate platforms.

Note: See TracTickets for help on using tickets.