Opened 5 years ago

Closed 5 years ago

#1243 closed defect (rejected)

ABP for IE making Boston.com website as almost unresponsive

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by oleksandr)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-27

Environment

Windows 7 64bit Internet Explorer 8 English
ABP version 1.2.636.0

How to reproduce

  1. Install latest ABP for IE.
  2. Launch http://www.boston.com/news in IE and try to scroll up or down on the page.

Yes. this was issue in 1.2.636.0.
Site is loading fine now in 1.2.667.
Will this issue be rejected or accepted?

Observed behaviour

ABP on IE slowing the loading time for http://www.boston.com/news.

Expected behaviour

Website should loaded quickly in IE as it does in Chrome with ABP enabled or Firefox with ABP enabled.

Attachments (1)

1618_1406124578_Boston.PNG (167.8 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 25 Jul 2014 12:38:20 posted by Oleksandr Paraska
Works good here. Can you please try v. 1.2.667?

2 - 26 Jul 2014 11:03:50 posted by Yogesh Sharma
Could you please try with the latest version?

comment:2 Changed 5 years ago by oleksandr

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)
  • Resolution set to rejected
  • Status changed from new to closed

Can't reproduce and no feedback from the OP.

Note: See TracTickets for help on using tickets.