Opened 6 years ago

Closed 6 years ago

#126 closed defect (incomplete)

ABP breaks page refresh at nbcnews.com

Reported by: philll Assignee: arthur
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by philll)

Taken from https://adblockplus.org/forum/viewtopic.php?f=16&t=15971

Environment

Windows 8 64 bit
IE ?

How to reproduce

  1. Go to nbcnews.com
  2. Wait for 11 minutes

Observed behaviour

With Adblock Plus enabled and viewing nbcnews.com the 10 minute page refresh stops working. When I disable Adblock Plus the page works normally.

Expected behaviour

The page should refresh after 10 minutes even with ABP enabled.

Change History (4)

comment:1 Changed 6 years ago by philll

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)

comment:2 Changed 6 years ago by philll

  • in_progress set to 0
  • Priority changed from Unknown to P3
  • Ready unset

comment:3 Changed 6 years ago by philll

  • Owner set to arthur

@Arthur, can you please check a possible filter interference here?

comment:4 Changed 6 years ago by arthur

  • Resolution set to invalid
  • Status changed from new to closed

This worked for me: https://hg.adblockplus.org/easylist/rev/3b58e742ebc1

Invalid since it was a filter issue.

Note: See TracTickets for help on using tickets.