Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1261 closed defect (duplicate)

Blank page on kvk.nl w/ EasyPrivacy

Reported by: bouke Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: sebastian, mapx Blocked By:
Blocking: Platform: Safari
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

OS X 10.9
Safari 7.0.6
Adblock Plus 1.8.3
EasyPrivacy

How to reproduce

  1. Go to http://www.kvk.nl

Observed behaviour

Blank page.

Expected behaviour

Non-blank page.

Change History (3)

comment:1 Changed 5 years ago by mapx

  • Cc sebastian added
  • Priority changed from Unknown to P2

comment:2 Changed 5 years ago by mapx

  • Cc mapx added

comment:3 Changed 5 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

I can't reproduce it with the latest devbuild. It seems to be the same issue that has been fixed with #649.

Version 0, edited 5 years ago by sebastian (next)
Note: See TracTickets for help on using tickets.