Opened 5 years ago

Closed 5 years ago

#1291 closed defect (duplicate)

Block element(Right click menu item) does not function on chrome webstore page

Reported by: passbrains Assignee:
Priority: P3 Milestone:
Module: Platform Keywords:
Cc: Blocked By:
Blocking: Platform: Chrome
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-56

Environment

none of assigned configurations
ABP version 1.8.3.1207

How to reproduce

  1. Install ABP add-on on Chrome browser

2.Open https://chrome.google.com/webstore/category/apps
3.Make sure ABP is enabled
4.Go to any of the available images on the pages and right click to find the option "Block Element"
5.Click on "Block element" and observe
6.Nothing happens when clicked on "Block element"
(Add filter window does not appear)
7.Perform the same steps with few other elements

Test Environment:
Windows 7- 64 bit
Chrome version:36.0.1985.143 m

Observed behaviour

Block element(Right click menu item) does not function on chrome webstore page.

(It works in opera browser)

Expected behaviour

Block element(Right click menu item) is expected to  function on chrome webstore page

Attachments (2)

Change History (4)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by sebastian

  • Component changed from Unknown to Platform
  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set

comment:2 Changed 5 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

Since #1428, "Block element" is disabled on pages where it won't work, like that one.

Note: See TracTickets for help on using tickets.