Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#1293 closed defect (duplicate)

Details under Malware blocking is not visible

Reported by: passbrains Assignee:
Priority: P3 Milestone:
Module: User-Interface Keywords:
Cc: manvel@… Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by saroyanm)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AFI-6

Environment

Samsung Galaxy S Android 4.0 Ice Cream Sandwich
ABP version 2.6.4.3852

How to reproduce

Open first run page

Observed behaviour

The details under Malware section is not visible. The font is too small.

Expected behaviour

The details under Malware blocking section should be same size as descriptions in "Remove Social Media Buttons" and "Disable Tracking".

Attachments (1)

455_1406087960_Screenshot_2014-07-23-09-25-241.png (112.7 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 5 years ago by passbrains

1 - 01 Sep 2014 11:07:21 posted by Manvel Saroyan
The font and font size is same for both sections.
It's more looks like to be an issue connected how the Firefox render the fonts, still need more investigation.
And only reproducible on small screen (4-5 inch) mobile devices.

comment:2 Changed 5 years ago by saroyanm

  • Cc manvel@… added
  • Description modified (diff)

comment:3 Changed 5 years ago by saroyanm

  • Component changed from Unknown to User-Interface
  • Description modified (diff)

comment:4 Changed 5 years ago by greiner

  • Priority changed from Unknown to P3

comment:5 Changed 5 years ago by greiner

This issue is expected to get fixed by #2018.

comment:6 Changed 5 years ago by saroyanm

  • Resolution set to duplicate
  • Status changed from new to closed

comment:7 Changed 5 years ago by philll

  • Platform changed from Firefox/Firefox Mobile to Firefox

Made Firefox and Firefox mobile available as seperate platforms.

comment:8 Changed 4 years ago by greiner

  • Tester set to Unknown

This issue has been fixed as part of #2018.

Note: See TracTickets for help on using tickets.