Opened 5 years ago

Closed 5 years ago

#1334 closed defect (fixed)

Social Button are still not working on the first run

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5694751571443712/

Description (last modified by oleksandr)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-9

Environment

Windows 7 32bit Internet Explorer 11 English
ABP version 1.2.636.0

How to reproduce

Once installation is complete, open IE browser to load first run page, or access it through C:\Program Files\Adblock Plus for IE\html\templates\firstRun.html

Observed behaviour

Facebook, twitter, google plus buttons should be working.

Expected behaviour

Facebook, twitter, google plus buttons are not working.

Attachments (1)

1032_1406115081_hovering_over_FB_icon.png (165.2 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 23 Jul 2014 09:06:42 posted by Philip Hill
Please decribe in more detail what "not working" means. Are URLs displayed in status bar when hovering? Are they reasonable? Are the buttons linked correctly?

Please replace the downoad URL with the actual version number of your installation, which you can find in the IE settings/Manage Addons/Adblock Plus for IE... and then within the information given below.

2 - 23 Jul 2014 11:28:21 posted by Volha Melnikava
Not working means = when user clicks on Facebook icon it does not bring user to facebook.com. Just nothing happens when clicking on social network icons.

3 - 23 Jul 2014 11:30:52 posted by Volha Melnikava
URL is displayed in status bar when hovering over the icon but clicking on it still does nothing. Attaching screenshot.

4 - 25 Jul 2014 12:20:51 posted by Oleksandr Paraska
This should be fixed in devbuild version 1.2.667

comment:2 Changed 5 years ago by oleksandr

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)
  • Resolution set to fixed
  • Review URL(s) modified (diff)
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.