Opened 5 years ago

Closed 5 years ago

#1335 closed defect (rejected)

Settings page is opened on separated window or on other tab

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr@… Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by oleksandr)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-12

Environment

Windows 7 32bit Internet Explorer 11 English
ABP version 1.2.636.0

How to reproduce

Prerequisites:
in IE browser set empty page as a home page

  1. Open IE with Adblock installed

-> once IE is opened, empty page is displayeed

  1. Click on ABP icon

Attachments (2)

1032_1406064039_Settings_on_a_new_tab.png (80.8 KB) - added by passbrains 5 years ago.
1032_1406190375_IE11_Version.png (15.5 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 24 Jul 2014 06:31:27 posted by Yogesh Sharma
This is not reproducible for me, Settings page always opens in a new window. Could you please provide video POC for this issue? Thanks!

2 - 24 Jul 2014 06:32:09 posted by Yogesh Sharma
Video POC is required.

3 - 24 Jul 2014 08:26:02 posted by Volha Melnikava
Please find the video on dropbox:
https://www.dropbox.com/s/qas5drcvubksvhi/AIN-12%20Video.avi

I am also attaching a screenshot with full version of IE browser.

Sometimes it is opening on a new tab and sometimes on a separate window.

4 - 09 Sep 2014 09:00:36 posted by Oleksandr Paraska
This is an expected behavior due to IE architecture. Won't be fixed.

comment:2 Changed 5 years ago by oleksandr

  • Cc oleksandr@… added
  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)
  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.