Opened 5 years ago

Closed 5 years ago

Last modified 5 months ago

#1340 closed defect (duplicate)

ABP is not enabled by unchecking disable website option for a website which is added manually through manage option

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by oleksandr)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-57

Environment

none of assigned configurations
ABP version 1.2.705.0

How to reproduce

1.Install ABP add-on on Internet explorer browser
2.After installation, find the ABP icon on sttaus bar on bottom of the page and make sure ABP enabled.
3.Open "https://www.passbrains.com/"
4.Click on ABP icon and go to "Settings"

  1. Click on "Manage"

5.Enter  "passbrains.com" and click on "Add"
6.Come back to the passbrains.com page and refresh the page
7.Find that"Disable on www.passbrains.com" is selected(tick mark appears)
8.Now deselect option "disable on www.passbrains.com" by clicking on that( to enable ABP )
9.Observe

Test Environment:
Windows 7-64 bit

IE :11

Observed behaviour

ABP is not enabled when  the option "disable www.passbrains.com" is deselected.

Expected behaviour

ABP should be enabled if disable option is unchecked.

[My observation: 
Manually entered domain name is: "passbrains.com"
"www" is missing in the domain name, this might be stopping in recognizing the name (may be matching exact string)

If  ABP is disabled for a website where "www" is not mentioned in its URL then, ABP should be enabled for the same website if user deselects the disable option from ABP icon menu (even though "www" is missing)]

Attachments (2)

Change History (4)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by oleksandr

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1104

comment:2 Changed 5 months ago by takken3

How to fix connections to bluetooth audio devices in windows 10,thanks for share this post and knowledge https://fixconnectionsbluetoothaudiodeviceswirelessdisplayswindows10.net don't worry friends here the fully help step by step.

Note: See TracTickets for help on using tickets.