Opened 5 years ago

Closed 5 years ago

#1345 closed defect (worksforme)

Block Element highlights the entire page on Russian website http://www.yandex.ru/

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: philll, greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=ACH-67

Environment

none of assigned configurations
ABP version 1.8.4.1219

How to reproduce

  1. Launch Chrome with ABP installed
  2. Include RuAdList EasyList subscription
  3. Launch website http://www.yandex.ru/
  4. Click ABP icon and select Block element.
  5. Move cursor to any image

Configuration- Win 7 64 bit, Chrome browser

Observed behaviour

The entire page is highlighted

Expected behaviour

The image should get highlighted

Attachments (1)

207_1409897725_ABP-Russ.jpg (157.6 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by sebastian

  • Cc philll greiner added
  • Description modified (diff)

I can't reproduce that with Adblock Plus 1.8.5.1229 and Chrome 36, 38 or 39.

@philll, @greiner: Do you have more luck?

comment:2 Changed 5 years ago by greiner

No, I cannot reproduce it either with Adblock Plus 1.8.1219 on Chrome 37.

comment:3 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.