Opened 5 years ago

Closed 5 years ago

#1346 closed defect (duplicate)

svg bitmap images blocking does not work properly

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by greiner)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-43

Environment

Windows Vista 64bit Opera English
ABP version Adblock Plus Version 1.8.4.1219

How to reproduce

  1. Install ABP extension on Opera.

opera version 23.0.1522.77

  1. Launch page http://en.wikipedia.org/wiki/Wireless_Application_Protocol_Bitmap_Format
  2. Right click and add element to Block svg bitmap.

svg would be blocked. see image 1, 2 and 3

  1. Refresh the page.

 

Observed behaviour

On refresh, the svg bitmap still present not blocked.

Expected behaviour

Blocked element shall not appear On refresh.

Attachments (3)

3659_1409856133_bitmap-image1.jpg (129.5 KB) - added by passbrains 5 years ago.
3659_1409856133_bitmap-image2.jpg (131.1 KB) - added by passbrains 5 years ago.
3659_1409856133_bitmap-image3.jpg (137.0 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by greiner

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1282

Note: See TracTickets for help on using tickets.