Opened 5 years ago

Closed 15 months ago

#1347 closed defect (invalid)

Inconsistent padding on "Whitelisted domains" options tab

Reported by: passbrains Assignee: dreyguy
Priority: P5 Milestone:
Module: User-Interface Keywords: goodfirstbug
Cc: greiner Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by greiner)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-29

Environment

Tested on Chrome, Opera, Mac OS X 10.8 and Windows 7 64bit, likely effects all.
ABP version 1.8.3.1207

How to reproduce

  1. Open the Adblock Plus options page
  2. Navigate to the "Whitelisted domains" tab

Observed behaviour

There is no padding between the field to create a new exception and the "Add domain" button.

What to change

Apply the style box-sizing: border-box; to the elements input#newFilter and input#newWhitelistDomain.

Attachments (2)

1598_1409405836_abp_op1.png (115.3 KB) - added by passbrains 5 years ago.
1598_1409405836_abp_op2.png (87.9 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by kzar

  • Component changed from Unknown to User-Interface
  • Description modified (diff)
  • Platform changed from Opera to Chrome
  • Summary changed from The distance from field to button is not always the same to Inconsistent padding on "Whitelisted domains" options tab

comment:2 Changed 5 years ago by greiner

  • Priority changed from Unknown to P4

comment:3 Changed 4 years ago by greiner

  • Cc greiner added
  • Description modified (diff)
  • Keywords goodfirstbug added
  • Platform changed from Chrome to Unknown
  • Ready set

comment:4 Changed 3 years ago by dreyguy

First time contributor here... I can take a look at this.

comment:5 Changed 2 years ago by greiner

  • Owner set to dreyguy
  • Tester set to Unknown

comment:6 Changed 18 months ago by greiner

  • Priority changed from P4 to P5

This ticket will soon no longer be relevant since we're going to replace the entire options page. Therefore I'm decreasing its priority for now.

comment:7 Changed 15 months ago by kzar

  • Resolution set to invalid
  • Status changed from new to closed

Closing this since it's about the old options page.

Note: See TracTickets for help on using tickets.