Opened 5 years ago

Closed 5 years ago

#1371 closed defect (worksforme)

Video is not running with ABP for IE enabled

Reported by: passbrains Assignee:
Priority: P2 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr@…, sergz Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by oleksandr)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-66

Environment

Windows 7 64bit Internet Explorer 8 English
ABP version 1.2.705.0

How to reproduce

  1. Install ABP for IE version 1.2.705.0
  2. Launch website http://www.abcnyheter.no/video and check video

Same issue was raised with 
https://issues.adblockplus.org/ticket/1089

Observed behaviour

User is not able to start video as there is no option for that shown.
Only blank screen is shown.(ABP for IE.png)

Expected behaviour

User should able to run video like when ABP is disabled.

Attachments (2)

1618_1410609877_ABP_for_IE.PNG (259.0 KB) - added by passbrains 5 years ago.
1618_1410609877_No_ABP.PNG (805.0 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 15 Sep 2014 08:46:01 posted by Philip Hill
Did you seriously file a report copied from our known issues list or am I getting something wrong?

2 - 15 Sep 2014 09:07:09 posted by Mansi Saxena
Ticket 1089 was not in known issue list but marked fixed 5 weeks back.

3 - 15 Sep 2014 09:15:22 posted by Philip Hill
Okay, didn't notice that the ticket was closed as fixed in the past. I can actuall reproduce this. It's also not offering any player handles in Chrome 38.0.2125.24 with ABP 1.8.5.1221 while it works fine with Firefox.

comment:2 Changed 5 years ago by oleksandr

  • Cc oleksandr@… added
  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)
  • Priority changed from Unknown to P3

comment:3 Changed 5 years ago by sergz

Cannot reproduce it with win7, IE8. It asked to to install flash player, after installing it, the video is playing well. Do you have any additional information?

comment:4 Changed 5 years ago by oleksandr

Video is playing, however it is playing with an ad, when it shouldn't. Also, possibly related, video is not playing on http://www.engadget.com/2014/11/12/nexus-6-review/

comment:5 Changed 5 years ago by oleksandr

  • Priority changed from P3 to P2

comment:6 Changed 5 years ago by sergz

  • Cc sergz added

comment:7 Changed 5 years ago by oleksandr

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce any of these with version 1.3. Neither on IE8 nor IE11.

Note: See TracTickets for help on using tickets.