Opened 5 years ago

Closed 5 years ago

#1394 closed defect (duplicate)

Not able to block element on ebay website

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-80

Environment

Windows Vista 64bit Opera English
ABP version Adblock Plus Version 1.8.5.1221

How to reproduce

  1. Install ABP extension on Opera.
  2. Open website http://www.ebay.in
  3. Click on ABP icon and select 'Block element'.
  4. Move the cursor on the website anywhere and observe :

see image 2

Observed behaviour

The sites blanks out and elements are not visible to block.
(Though on clicking 'Add filter' invokes, but for user as content is not visible, user can not know which element to block.

Expected behaviour

Element to block shall be visible.
See actual content in image 1

Attachments (2)

3668_1410714926_ebay-image1.jpg (133.5 KB) - added by passbrains 5 years ago.
3668_1410714926_ebay-image2.jpg (48.2 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by mapx

  • Cc mapx added
  • Description modified (diff)

comment:2 Changed 5 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

This already has been reported with #1124, though it seems to be even worse on http://ebay.co.in.

Note: See TracTickets for help on using tickets.