Opened 5 years ago

Closed 5 years ago

#1413 closed defect (incomplete)

proba15

Reported by: passbrains_test Assignee:
Priority: Unknown Milestone:
Module: Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Adapted from http://192.168.1.254/savin/passbrains/dashboard/view-ticket.php?ticket_no=ADB-1

Environment

Windows + 7 64bit + Chrome + English

How to reproduce

+ a % b %20

Observed behaviour

+ a % b
+ a % b %20
+ a % b %20 %26

Expected behaviour

+ a % b %20

Change History (2)

comment:1 Changed 5 years ago by passbrains_test

1 - 19 Sep 2014 09:20:59 posted by Thomas Kalamaris
komentar %

2 - 19 Sep 2014 09:21:55 posted by Thomas Kalamaris
kom %

3 - 19 Sep 2014 10:16:35 posted by Thomas Kalamaris
http://192.168.1.254/savin/passbrains/dashboard/view-ticket.php?ticket_no=ADB-1

4 - 19 Sep 2014 10:16:51 posted by Thomas Kalamaris
http://192.168.1.254/savin/passbrains/dashboard/view-ticket.php?ticket_no=ADB-1

5 - 19 Sep 2014 10:26:27 posted by Thomas Kalamaris
milos+tomic+%20

6 - 19 Sep 2014 10:40:43 posted by Thomas Kalamaris

a % b &

7 - 19 Sep 2014 10:41:03 posted by Thomas Kalamaris
+ a % b %20 %26

8 - 19 Sep 2014 14:18:50 posted by Tobias Christen
bold

9 - 19 Sep 2014 14:21:31 posted by Tobias Christen
bold

strike text


[[Special:MyLanguage/API:Main page|API]] extension

Level 6

More asterisks give deeper
* and deeper levels.

  • Line breaks don't break levels.

* But jumping levels creates empty space.
Any other start ends the list.

# one
# two
#* two point one
#* two point two
# three
#; three item one
#: three def one
# four
#: four def one
#: this looks like a continuation
#: and is often used
#: instead of
# five
## five sub 1
### five sub 1 sub 1
## five sub 2

10 - 19 Sep 2014 14:26:14 posted by Tobias Christen
[Special:MyLanguage/API:Main page|API]

11 - 19 Sep 2014 14:32:46 posted by Tobias Christen

[1] {} {2}

12 - 19 Sep 2014 14:33:11 posted by Tobias Christen
[1]

comment:2 Changed 5 years ago by philll

  • Component Unknown deleted
  • Platform Internet Explorer deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.