Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1430 closed defect (worksforme)

Guardian videos are blocked on Safari with EasyList

Reported by: kzar Assignee:
Priority: P3 Milestone:
Module: Platform Keywords: safari guardian
Cc: sebastian Blocked By:
Blocking: Platform: Safari
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Environment

Mac OS X Mavericks, Safari 7.0.6, Adblock Plus 1.8.5, default configuration (only EasyList)

How to reproduce

Go to http://www.theguardian.com/technology/video/2014/sep/09/apple-iphone-6-iphone-6-plus-video

Observed behaviour

The video doesn't load, as you can see in that screenshot, and reported in that forum thread.

Expected behaviour

The video should load.

Change History (4)

comment:1 Changed 5 years ago by sebastian

  • Cc sebastian added
  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set

comment:2 Changed 5 years ago by sebastian

  • Description modified (diff)

comment:3 Changed 5 years ago by kzar

I can't reproduce this any more, can you Sebastian?

comment:4 Changed 5 years ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce it neither on Safari OS X Yosemite with Safari 8.0.2, using Adblock Plus 1.8.9.

Version 0, edited 5 years ago by sebastian (next)
Note: See TracTickets for help on using tickets.