Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1433 closed defect (incomplete)

ABP 1.8.5.1228 + chrome 38 ==> share on google drive broken

Reported by: mapx Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: sebastian, philll, greiner, arthur Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

chrome 38
fanboy's annoyances
easylist

How to reproduce

1.go to google drive
2.select a document and click share icon
3.a white empty box opens

if I add the filter

@@||drive.google.com$elemhide

the dialogue box is loaded fine

see
https://adblockplus.org/forum/viewtopic.php?f=10&t=25103

Change History (8)

comment:1 Changed 5 years ago by mapx

  • Description modified (diff)

comment:2 Changed 5 years ago by sebastian

  • Cc philll greiner added

I can't reproduce it. I tried on OS X 10.10, Windows 7 and Linux, with Adblock Plus 1.8.5.

@mapx: Which version of ABP are you using? Which filter lists? Do you have any other extensions?

@philll, @greiner: Do you have more luck reproducing this issue?

Last edited 5 years ago by sebastian (previous) (diff)

comment:3 Changed 5 years ago by greiner

Yes, I was able to reproduce it with the following setup:

Ubuntu 14.04
Chrome 37 and 39
Adblock Plus 1.8.5 (with only Fanboy's Social Blocking List)

The reason for this issue is the filter ##[title="Share with others"] which is applied to one of the iFrames inside the share box.

comment:4 Changed 5 years ago by mapx

  • Description modified (diff)

comment:5 Changed 5 years ago by mapx

indeed, it's not the browser's version, it's annoyances (social) list

comment:6 Changed 5 years ago by mapx

so, filter issue

google.com#@#[title="Share with others"]

it can be closed

comment:7 Changed 5 years ago by mapx

  • Cc arthur added
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.