Opened 5 years ago

Closed 5 years ago

#1443 closed defect (duplicate)

Block element dialog is cut off if shown in a small frame

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-76

Environment

Windows + Vista 64bit + Opera + English
ABP version Adblock Plus Version 1.8.5.1221

How to reproduce

  1. Install ABP extension on Opera.
  1. Loads  website  https://www.passbrains.com
  2. Go to ABP icon and select 'Block element'.
  3. Move towards bottom right of page where you see "Leave a Message"  box. (indicated with red circle in attached image0)
  4. Click on "leave a Message" to block the same.

It would be highlighted in yellow for blocking and a small window would open for message details

  1. Click on the  message box header "support".

Observe image1
 

Observed behaviour

The  "Add  filters ? "  pop up window will come in foreground from back, but it would be positioned such that "Add" and "Cancel" button wont be visible on screen.
So user in no way can continue with adding filter.

Expected behaviour

"Add filter" popup window shall be positioned such that its "Add" and "Cancel" options are visible to select.

Attachments (2)

3659_1410548832_passbrain-image0.jpg (113.8 KB) - added by passbrains 5 years ago.
3659_1410548832_passbrain-image1.jpg (101.0 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by sebastian

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #350.

Note: See TracTickets for help on using tickets.