Opened on 10/07/2014 at 06:02:45 PM

Closed on 11/18/2014 at 10:55:14 AM

Last modified on 10/08/2019 at 05:27:33 PM

#1464 closed defect (worksforme)

ABP stops working on ChromeOS / works fine again for some time after re-install

Reported by: Chromebook-User Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: sebastian Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):



operating system: ChromeOS on Acer C720

exact browser version:

Google Chrome 37.0.2062.120 (Offizieller Build 6b29c9a)
Plattform 5978.98.1 (Official Build) stable-channel peppy
Blink 537.36 (@6894b21)
JavaScript V8
User-Agent Mozilla/5.0 (X11; CrOS x86_64 5978.98.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.120 Safari/537.36

Adblock Plus version:

??? How can I see the version?

enabled Filter lists:

× Aktiviert EasyList Germany+EasyList Zuletzt aktualisiert: heute um 19:50:59
× Aktiviert Malware Domains Zuletzt aktualisiert: heute um 19:50:58
× Aktiviert Fanboy's Social Blocking List Zuletzt aktualisiert: heute um 19:50:57
× Aktiviert EasyPrivacy Zuletzt aktualisiert: heute um 19:50:58

How to reproduce

Impossible, because it happens only rarely


Recently (may one month ago), ABP stopped working. Ads appeared and also "Element blockieren" did not work anymore.

Re-loading the filter lists,
reloading the web page
and a system re-boot

did not help.

Unistalling ABP
and re-installing it helped.

ABP worked fine again. But after one day day or two ABP stopped working again and I hade to repeat the Re-Install.

As of today it worked fine for about 5 days.

Attachments (0)

Change History (6)

comment:1 Changed on 10/10/2014 at 08:33:14 AM by Chromebook-User


ABP fails after every system re-boot. Now the bug is easys to reproduce:

  1. Install ABP

--- it works fine

  1. Re-Boot

--- ABP does not work

  1. Remove ABP
  1. Re-Install ABP

--- it works fine again

Could other extensions installed cause this Problem?

As of today:
Google Chrome 38.0.2125.101 (Offizieller Build b85e622)
Plattform 6158.56.0 (Official Build) stable-channel peppy
Blink 537.36 (@3bb5626)
JavaScript V8
User-Agent Mozilla/5.0 (X11; CrOS x86_64 6158.56.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Adblock Plus 1.8.5
App Runtime for Chrome (Beta) 38.4410.120.45
Aufgabenplaner 3.10.6
Calculator 1.3.3
Chrome Remote Desktop 38.0.2125.77
Duolingo 0.130
Games 1.1
Ghostery 5.4.0
Google Cast API 14.507.0.31277
Google Docs 0.7
Google Notizen – Notizen und Listen 2.0.14405.1017
Google Play Movies 1.97.4
Google Präsentationen 0.8
Google Tabellen 1.0
Google+ Fotos 1.371.0
Hangouts 2014.910.433.1
Hangouts-Anruf 2013.1114.1030.1
One Window 3.0.1
PrintWhatYouLike 1.4
Send from Gmail (by Google) 1.16
Vine 21.23941

comment:2 Changed on 10/28/2014 at 08:48:40 AM by sebastian

I can not reproduce that. Does it still occur with the current version of Adblock Plus and Chrome OS?

comment:3 Changed on 10/28/2014 at 08:49:08 AM by sebastian

  • Cc sebastian added

comment:4 Changed on 11/18/2014 at 10:55:14 AM by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed

comment:5 Changed on 11/19/2014 at 08:46:26 AM by Chromebook-User

Works for me as well with the current version of ChromeOS and ABP

Thank you for looking into this issue and the great ABP!!!!

Last edited on 11/19/2014 at 08:47:43 AM by Chromebook-User

comment:6 Changed on 05/29/2019 at 08:22:49 AM by takken3


Last edited on 10/08/2019 at 05:27:33 PM by kzar

Add Comment

Modify Ticket

Change Properties
as closed .
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none).
Note: See TracTickets for help on using tickets.