Opened 5 years ago

Closed 5 years ago

#1565 closed defect (fixed)

Video is not playing in IE while in FF it works fine.

Reported by: sergz Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr Blocked By: #1557
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

How to reproduce

  1. Open http://www.bbc.com/news/world-europe-29105979

Observed behaviour

Video is not playing

Expected behaviour

Video is playing.

What to change

The bug is in libadblockplus, see #1564

Change History (1)

comment:1 Changed 5 years ago by oleksandr

  • Blocked By 1564 removed
  • Platform changed from Unknown to Internet Explorer
  • Priority changed from Unknown to P3
  • Resolution set to fixed
  • Status changed from new to closed

Looks like this was fixed by #1356 and #1530. 1564 isn't the problem here, as previously suggested. Works for me now.

Note: See TracTickets for help on using tickets.