Opened 5 years ago

Closed 4 years ago

#1595 closed defect (worksforme)

ABP icon not shown although it is successfully installed and enabled.Windows 7 32 bit/ IE 9

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr, sergz Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sergz)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AIN-28

Environment

Windows + 7 32bit + Internet Explorer 8 + English
ABP version 1.2.636.0

How to reproduce

  1. Install ABP from the below url

   

https://adblockplus.org/devbuilds/adblockplusie/00latest.exe

  1. Run the exe
  2. Check for the ABP icon in the IE window

Drop box link

https://www.dropbox.com/s/0waylnyffovs55k/ABP%20IE%209.trec

Observed behaviour

ABP icon is not shown although it is installed and enabled. Tried restarting the machine and IE but ABP icon is not shown.

Expected behaviour

ABP icon should be shown in the IE window.

Attachments (3)

3398_1406130850_Adblock_IE_9.jpg (220.3 KB) - added by passbrains 5 years ago.
3398_1406130850_IE_9_version.jpg (177.0 KB) - added by passbrains 5 years ago.
3398_1406130850_System_specification.jpg (179.0 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by passbrains

1 - 24 Jul 2014 07:09:23 posted by Yogesh Sharma
Please provide video POC for this issue. Thanks!

2 - 24 Jul 2014 14:58:33 posted by Shobha Ananthraj
I am unable to upload the recording file as passbrains attachment says "it doesnt support the file format and exceeds the size limit". Let me know if I can mail you the same?

3 - 26 Jul 2014 11:09:26 posted by Yogesh Sharma
Your video size might be exceeding 15 MB, request you please upload video on Dropbox and share the dropbox URL in the reproduction steps section. Thanks!

4 - 25 Aug 2014 14:11:09 posted by Timo Scherf
#9 - 26 Jul 2014 11:09:26 posted by Yogesh Sharma
Your video size might be exceeding 15 MB, request you please upload video on Dropbox and share the dropbox URL in the reproduction steps section. Thanks!

5 - 25 Aug 2014 15:19:51 posted by Shobha Ananthraj
I have specified the reproduction steps and dropbox url in the Reproduction Steps. Have mentioned it below for your reference.

Dropbox url

https://www.dropbox.com/s/0waylnyffovs55k/ABP IE 9.trec

comment:2 Changed 5 years ago by sergz

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)

comment:3 Changed 5 years ago by sergz

Video is not available, so

How to reproduce

  • Install ABP for IE
  • Launch IE
  • don't confirm to enable the addon (ignore it). There can be some delay before IE asks about it, so one may even open a couple of tabs while IE is thinking.
  • Icon is not shown on the opened tabs until the user confirms to enable the new addon (ABP). It's shown only on the new tabs.

comment:4 Changed 4 years ago by oleksandr

  • Cc oleksandr sergz added
  • Resolution set to worksforme
  • Status changed from new to closed

It is not clear at all how to reproduce this. Passbrains issue seems to be deleted too. So is dropbox file. Closing this, since I can't reproduce.

Note: See TracTickets for help on using tickets.