Opened 5 years ago

Closed 5 years ago

#1615 closed defect (duplicate)

ABP for IE Dev build v1.2.723 not blocking some ads

Reported by: 4od Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

Windows 7 64 Bit, Internet Explorer 11.0.14, ABP v1.2.723 with EasyList filter.

How to reproduce

Visit youtube.com and youtube video ads will still display, including banner ads on sites like yahoo.
These ads should not be getting through and filtering worked fine on the previous devbuild.

Change History (4)

comment:1 Changed 5 years ago by 4od

Windows 7 64 Bit, Internet Explorer 11.0.14, ABP v1.2.723 with EasyList filter.

Visit youtube.com and youtube video ads will still display, including banner ads on sites like yahoo.

These ads should not be getting through and filtering worked fine on the previous devbuild.

Last edited 5 years ago by mapx (previous) (diff)

comment:2 Changed 5 years ago by mapx

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer
  • Description modified (diff)

comment:3 Changed 5 years ago by mapx

  • Summary changed from Internet Explorer Devbuild v1.2.723 not blocking some ads to ABP for IE Dev build v1.2.723 not blocking some ads

comment:4 Changed 5 years ago by oleksandr

  • Resolution set to duplicate
  • Status changed from new to closed

This should be fixed by #1530. Can't reproduce it in 1.3.

Note: See TracTickets for help on using tickets.