Opened 5 years ago

Closed 5 years ago

#1627 closed defect (duplicate)

Add filter pop-up doesnot appear for blocking in case of dynamic content

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by sebastian)

Adapted from https://www.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-137

Environment

Windows + Vista 64bit + Opera + English
ABP version Adblock Plus Version 1.8.7.1254

How to reproduce

  1. Install ABP extension on Opera.
  1. Load website

http://adventagegroups.com/Index.aspx

  1. Wait till the image placeholder appears and right click on image to block. (See attached snapshot).
  2. Observe.

Observed behaviour

Add filter pop-up does not appear to block the element.

Expected behaviour

Add filter pop-up shall apear to block the selected element.
Note : On right click 'Block element' option is present.

Attachments (1)

3668_1416586607_noimage.jpg (154.5 KB) - added by passbrains 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by passbrains

comment:1 Changed 5 years ago by sebastian

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1611

Note: See TracTickets for help on using tickets.