Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1633 closed defect (incomplete)

Both Adblock & Adblock plus randomly crashes.

Reported by: diago Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 8.1 64-bit
Chrome Version 40.0.2214.10 beta-m (64-bit)
Adblock Plus 1.8.7
AdBlock 2.14

Enabled Adblock Warning Removal List Last updated at 12:30:39 AM today
Enabled EasyList Last updated at 12:30:41 AM today

How to reproduce

This just seems to happen randomly. I do not know what is causing this as it is occurring on both Adblock & Adblock Plus. I will copy this ticket to Adblock as well.

Observed behaviour

I do not get any warnings or popups that these two extensions have crashed. I only notice when I see an ad on a webpage (usually notice when I am checking my email).

Expected behaviour

No crashing, no ads.

Change History (3)

comment:1 Changed 5 years ago by mapx

  • Cc mapx added

2 different extensions ...so it's your chrome / system

try:
-reset chrome: https://support.google.com/chrome/answer/3296214?hl=en-GB
-reinstall only adblock plus
-if does not work, use the chrome stable 39
-you could also give a try to the portable chrome (40) to see if still crashes:
http://portableapps.com/apps/internet/google_chrome_portable

-if still in trouble: disable (if any) the web shields in your antivirus, remove / disable the antivirus extension/plugin from chrome

Anyway there are reports of crashes in beta chrome:
http://googlechromereleases.blogspot.it/2014/11/beta-channel-update_20.html
/Since the update to Beta Channel to 40.0.2214.10, I've been experiencing regular crashes on the Flash player.)

Last edited 5 years ago by mapx (previous) (diff)

comment:2 Changed 5 years ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 5 years ago by mapx

use the adblock plus forum (for chrome) when you are not sure if an issue with ABP
https://adblockplus.org/forum/viewforum.php?f=10

Note: See TracTickets for help on using tickets.