Opened 5 years ago

Closed 5 years ago

#1676 closed defect (fixed)

Search field and button misaligned on donations page

Reported by: trev Assignee: trev
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5071246102364160

Description

How to reproduce

  1. Go to https://adblockplus.org/en/donate
  2. Look at the search field and button at the upper-right corner of the page.

Observed behaviour

Search field is misaligned (too far to the bottom). Search button has white padding that overlaps header border. This seems to be caused by padding: 6px 12px; styles applied to all button and label elements on this page.

Expected behaviour

The search field and button should be aligned correctly, like on every other page.

Change History (2)

comment:1 Changed 5 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 5 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.