Opened 5 years ago

Closed 5 years ago

#1693 closed defect (rejected)

Browser icons are disarranged

Reported by: sebastian Assignee:
Priority: Unknown Milestone:
Module: Websites Keywords:
Cc: saroyanm, fhd Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Reproduced on, but probably not limited to Chrome 39

How to reproduce

  1. Go to https://adblockplus.org

Observed behaviour

There are 4 browser icons in the first line. And 2 in the second line.

Expected behaviour

As until recently (probably before #1553) the browser icons should be spread evenly among those two lines.

Attachments (1)

icons.png (6.2 KB) - added by sebastian 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by sebastian

comment:1 Changed 5 years ago by saroyanm

  • Cc fhd added

This is because deployment of infrastructure part for #1553, websites part will be updated tomorrow to be synced with press release.
So disarrangement will be fixed tomorrow as well

comment:2 Changed 5 years ago by saroyanm

  • Resolution set to rejected
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.