Opened 3 years ago

Closed 2 years ago

#1728 closed defect (duplicate)

ABP for IE 1.3 still blocking site even when "disable everywhere"

Reported by: mapx Assignee:
Priority: P3 Milestone: Adblock-Plus-for-Internet-Explorer-1.5
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr, sergz Blocked By: #1201
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by mapx)

Environment

windows 7, IE 11, ABP 1.3

How to reproduce

go to https://www.itv.com/itvplayer/minors-in-designers

The site is showing a detecting message (when the video starts).
-choose disable on itv.com ==> the message still ON
-choose disable everywhere ==> still detecting message
-I have to disable the addon (tools, options, manage addons), restart IE to unblock the site

in the forum: https://adblockplus.org/forum/viewtopic.php?f=16&t=26886&sid=6ef4bf36bfa5434531cbd6ae63b24208

Change History (8)

comment:1 Changed 3 years ago by mapx

  • Description modified (diff)

comment:2 Changed 3 years ago by mapx

  • Description modified (diff)

comment:3 Changed 3 years ago by mapx

  • Summary changed from ABP for IE 1.3 still blocks site even when "disable everywhere" to ABP for IE 1.3 still blocking site even when "disable everywhere"

comment:4 Changed 2 years ago by mapx

  • Cc sergz added

comment:5 Changed 2 years ago by oleksandr

  • Priority changed from Unknown to P3
  • Ready set

Though I wasn't able to reproduce this on itv website, this can be reproduced here:
http://simple-adblock.com/faq/testing-your-adblocker/
There is no need to restart IE, however. Opening a new tab is enough.

comment:6 Changed 2 years ago by oleksandr

  • Blocked By 1201 added

comment:7 Changed 2 years ago by oleksandr

  • Milestone set to Adblock-Plus-for-Internet-Explorer-1.4

comment:8 Changed 2 years ago by oleksandr

  • Resolution set to duplicate
  • Status changed from new to closed
  • Verified working unset

Duplicate of #1201

Note: See TracTickets for help on using tickets.