Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#1729 closed defect (incomplete)

Element hiding broken in latest Nightly

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

ABP 2.6.6.3881
Nightly 37.0a1 (2014-12-21)
On Windows 8.1

How to reproduce

  1. Go to https://imgur.com/gallery/H3NPEbi

Observed behaviour

Notice the blank "Advertisement" rectangle on the right.

Expected behaviour

The blank placeholder shouldn't be visible because this element hiding filter (lots,of,imgur.com,domains##.advertisement) should remove it.

Change History (2)

comment:1 Changed 5 years ago by arthur

  • Resolution set to invalid
  • Status changed from new to closed

Works again in latest Nightly.

comment:2 Changed 4 years ago by philll

  • Platform changed from Firefox/Firefox Mobile to Firefox

Made Firefox and Firefox mobile available as seperate platforms.

Note: See TracTickets for help on using tickets.