Opened 5 years ago

Closed 5 years ago

#1749 closed defect (duplicate)

Cannot add "@@||163.com^$document" in ABP for google chrome

Reported by: sergz Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

Google Chrome: 39.0.2171.95 m
ABP: 1.8.8

How to reproduce

  1. Open "Add your own filters"
  2. Enter @@||163.com^$document and press "Add filter"

Observed behaviour

The field is cleared and nothing happens.

Expected behaviour

The filter should be added or the error description should be shown.

Change History (1)

comment:1 Changed 5 years ago by greiner

  • Component changed from Unknown to User-Interface
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1688

Note: See TracTickets for help on using tickets.