Opened 4 years ago

Closed 4 years ago

#1750 closed defect (incomplete)

Some Vox.com headers don't load entirely

Reported by: scump Assignee:
Priority: P3 Milestone:
Module: Platform Keywords:
Cc: sebastian, mapx Blocked By:
Blocking: Platform: Safari
Ready: yes Confidential: no
Tester: Verified working:
Review URL(s):

Description

Environment

OS X 10.10.1, Safari 8.0.2, ABP dev build 1.8.8.1294, EasyList, Fanboy's Annoyance List.

How to reproduce

Go to http://www.vox.com/2014/11/24/7272929/charts-thankful

http://s23.postimg.org/5x1lm0ayj/Screen_Shot_2015_01_04_at_00_42_00.png

Without ABP.

http://i57.tinypic.com/2v9vin7.png

Observed behaviour

Oddly, with the article below, the header load entirely.

http://www.vox.com/2014/12/30/7460515/best-books-2014

http://i60.tinypic.com/5f50ck.png

  • I tried with Chrome and Firefox and there are no problems.
  • I unchecked both of my lists and the problem is stil persistent, so it appears to be an issue with the Safari extension itself.

Change History (4)

comment:1 Changed 4 years ago by sebastian

  • Cc sebastian added
  • Component changed from Unknown to Platform
  • Priority changed from Unknown to P3
  • Ready set

comment:2 follow-up: Changed 4 years ago by mapx

  • Cc mapx added

comment:3 in reply to: ↑ 2 Changed 4 years ago by scump

Replying to mapx:

Anything new?

comment:4 Changed 4 years ago by sebastian

  • Resolution set to invalid
  • Status changed from new to closed

For me the image looks distorted (like in your first screenshot) regardless whether Adblock Plus is installed or not, even when I remove all browsing data (cache, etc.) after uninstalling Adblock Plus. So this issue doesn't seem to have anything to do with Adblock Plus, but rather with their website or Safari.

Note: See TracTickets for help on using tickets.