Opened 5 years ago

Closed 5 years ago

#1752 closed defect (duplicate)

images at https://acceptableads.org/ cannot be loaded

Reported by: philll Assignee:
Priority: Unknown Milestone:
Module: Websites Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description

How to reproduce

  1. Go to https://acceptableads.org/

Observed behaviour

A lot of unloaded images can't be displayed.

Expected behaviour

The icon logos of the signees should be displayed.

Change History (1)

comment:1 Changed 5 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1743, there is a PHP warning in these images. That should be gone once the cache updates.

Note: See TracTickets for help on using tickets.