Opened 5 years ago

Closed 4 years ago

#176 closed defect (fixed)

AdBlock Plus icon clipped in IE at high DPI

Reported by: breyed Assignee: oleksandr
Priority: P3 Milestone: Adblock-Plus-for-Internet-Explorer-1.5
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5696885582987264/

Description

Environment

Windows 8.1, IE 11, desktop mode
Windows is running at highest DPI setting (200% I believe). It is the default for a 13" screen running at 3200x1800.

How to reproduce

  1. Enable the IE status bar.

Observed behaviour

You can only see a sliver of the AdBlock Plus icon.

Expected behaviour

You can see all of the icon.

Commentary

The problem is that AdBlock plus is expecting the Zoom control on the status bar to be a fixed number of pixels. However, its size actually depends on the screen's DPI.

Change History (5)

comment:1 Changed 5 years ago by oleksandr

  • Platform set to Unknown
  • Priority changed from Unknown to P3

comment:2 Changed 5 years ago by oleksandr

  • Cc oleksandr added
  • Platform changed from Unknown to Internet Explorer
  • Ready set

comment:3 Changed 4 years ago by oleksandr

  • Owner set to oleksandr

comment:4 Changed 4 years ago by oleksandr

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 4 years ago by oleksandr

  • Milestone set to Adblock-Plus-for-Internet-Explorer-Next
  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.