Opened 5 years ago

Closed 5 years ago

#1780 closed defect (fixed)

Acceptable Ads not working in Maxthon 4.4.4.900c

Reported by: jobp Assignee: jobp
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: vicky@… Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by jobp)

Environment

In Maxthon beta 4.4.4.900c Acceptable Ads are added and enabled, but are not working.

How to reproduce

Go to hec.su or (pexels.com)

Observed behaviour

No Acceptable Ads are unblocked

Expected behaviour

The Acceptable Ads should be unblocked

Solution

Work with Maxthon to get this feature working, then test extensively.

Change History (6)

comment:1 Changed 5 years ago by jobp

  • Description modified (diff)
  • Summary changed from Acceptable Ads not working to Acceptable Ads not working in Maxthon 4.4.4.800

comment:2 Changed 5 years ago by jobp

  • Cc vicky@… added
  • Description modified (diff)
  • Summary changed from Acceptable Ads not working in Maxthon 4.4.4.800 to Acceptable Ads not working in Maxthon 4.4.4.900c

comment:3 Changed 5 years ago by jobp

@vicky: Could you also test this for the CN version?

comment:4 Changed 5 years ago by jobp

  • Owner set to jobp

comment:5 Changed 5 years ago by jobp

Seems to be fixed with Maxthon 4.4.4.900d. Extensive testing will occur later, after the stringfreeze.

comment:6 Changed 5 years ago by jobp

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.