Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1782 closed defect (incomplete)

Notification for Chinese locale on Maxthon 4.4.4.800

Reported by: jobp Assignee: jobp
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Maxthon
Ready: no Confidential: no
Tester: Verified working:
Review URL(s):

Description (last modified by jobp)

Environment

We can't reproduce the notification that should be shown to users on the Chinese locale visiting popular, ad-cluttered websites. This notification should offer an easy opt-in for Maxthon's Chinese users.

Solution

Ask Maxthon for an overview on which websites this notification will be shown. Then test when this notification is triggered.

Change History (6)

comment:1 Changed 5 years ago by jobp

  • Description modified (diff)

comment:2 Changed 5 years ago by jobp

  • Description modified (diff)
  • Summary changed from Notification for Chinese locale to Notification for Chinese locale on Maxthon 4.4.4.800

comment:3 Changed 5 years ago by jobp

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 5 years ago by jobp

  • Owner set to jobp

comment:5 Changed 5 years ago by philll

Please always give reasons if invalidating issues.

comment:6 Changed 5 years ago by jobp

Due to events beyond our control - increasing government pressure in China against adblockers - we chose to push the notification to the Chinese locale till further notice.

Note: See TracTickets for help on using tickets.