Opened 5 years ago

Closed 5 years ago

#180 closed defect (worksforme)

Status bar not displaying correctly in Thunderbird

Reported by: philll Assignee:
Priority: P3 Milestone:
Module: Unknown Keywords:
Cc: trev Blocked By:
Blocking: Platform: Firefox
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Win 7 Enterprise
Thunderbird 24.4.0
ABP 2.5.1
Easylist Germany & Easylist in one case, no active Filters in another case

Taken from https://adblockplus.org/forum/viewtopic.php?f=11&t=20570

How to reproduce

  1. Open Thunderbird
  2. Trigger some email checks, eg by changing to another IMAP folder

Observed behaviour

The status bar does not show the status of the email checks, neither textwise nor with the green progress bar.

Expected behaviour

The status bar should show the status of the email checks, textwise and with the green progress bar.

Change History (10)

comment:1 Changed 5 years ago by philll

Please note that the decribed behaviour after a fresh installation of ABP into Thunderbird isn't too static, meaning some restarts of Thunderbird will then toggle it. Approving it's an ABP issue is possible via using the "Help/Restart with deactivated Addons" feature of Thunderbird.

comment:2 Changed 5 years ago by jrg34567

This also occurring in Thunderbird 24.4.0 on Fedora 19. with Adblock 2.5.1.

comment:3 Changed 5 years ago by roughnecks

Happening to me too on Windows 7 Home Premium 64Bit, Thunderbird 24.5.0, ABP 2.6. After installing ABP and restarting Thunderbird, the status bar is messed up - it appears to me that elements that should stay on the right side of the status bar are moved on the left side, leaving no space for the others. Some elements are not present at all.

Thanks

comment:4 Changed 5 years ago by philll

  • Platform set to Firefox

comment:5 Changed 5 years ago by _ABPI_abpi_

Replying to philll:

Platform was set to Firefox but this is for Thunderbird. Needs changing back.

Last edited 5 years ago by _ABPI_abpi_ (previous) (diff)

comment:7 Changed 5 years ago by mapx

  • Cc trev added

comment:8 Changed 5 years ago by trev

Current Thunderbird version is 31.2.0, do you still see that issue after updating? Do you have any other extensions installed? Does the issue still happen if you disable all extensions but Adblock Plus?

That's not something I can reproduce, and frankly I don't see why it would happen - unless other extensions are involved.

Last edited 5 years ago by trev (previous) (diff)

comment:9 Changed 5 years ago by tdebaets

I was also affected by this issue a few months back, leading me to disable ABP in Thunderbird. I have enabled ABP again about 2 weeks ago and haven't had the issue since then, so whatever the issue was, it appears to have been fixed in the meantime.

comment:10 Changed 5 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.