Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#183 closed defect (worksforme)

The comment box is not visible when filing a report.

Reported by: gametime Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: arthur@… Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Firefox 24 ESR, Windows 7 x64, Adblock Plus 2.4.1

Observed behaviour

The comment box is not visible when filing a report.

Attachments (1)

Capture.PNG (17.9 KB) - added by gametime 6 years ago.
Screenshot of comment box not visible

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by gametime

Screenshot of comment box not visible

comment:1 Changed 6 years ago by arthur

  • Cc arthur@… added

No issues for me: http://i.imgur.com/8mJsrLb.png

You seem to have a bigger font. Could this be the cause?

comment:2 Changed 6 years ago by gametime

Yes, thanks, the bigger font is causing the problem. Really though the comment box should be a minimum size. I have used lots of extensions in Firefox before and my font has been the same and I've never seen anything like that.

comment:3 Changed 6 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

So apart from the corner case with a big font, this seems to work fine.

comment:4 Changed 6 years ago by gametime

It doesn't work fine here. Maybe you could make it a minimum size? It seems like a bug.

Note: See TracTickets for help on using tickets.